Offline TW Rehab.shoguntotalwar

Total Posts Last Post Last Seen Joined
229 06/11/10 17:00:47 06/11/10 17:00:47 05/06/08
Visitors Now Visitors Today Most Visits Total Visits
0 0 903
03/02/09
10839

Send Supporter Gift

Remove this ad

Music I listen to

Interesting facts about me

My recent posts

No posts yet.

Comments about me

1
2
3
4
5
7
8
Jump

Leave a comment

  1. avatar

    pbenson

    User Infostatus offline102 Points

    03/08/09

    Hi,

    Having a big problem with a crash to desktop when the AI has finished taking it's turns. Nothing I can do to rectify this so hoping there'll be a patch to fix this next week? I love the game, but not really getting the chance to play it much at the moment seeing as I can't move my campaign on!

    03/09/09

    Reply from TW Rehab:

    Hi pbenson,

    Sorry to hear you're having this problem, it's been referred to the coders for fixing. We'll find the issue and patch it shortly.

    Thanks for taking the time to report this to us.

    Kind regards,
    Kieran
  2. avatar

    Fire at Will23

    User Infostatus offline107 Points

    03/08/09

    Thanks for answering my comments, how do you turn down video resolution again?
    Original comment »

    03/08/09

    Reply from TW Rehab:

    Just go into Options-->Graphics in the main menu to change the video resolution. Keep it full screen but just change it down a bit, hopefully that will help.

    Kind regards,

    Kieran
  3. avatar

    Fire at Will23

    User Infostatus offline107 Points

    03/08/09

    Yep but sadly there is a strange bug where it gets to the menu with the quotes and then the sound starts and if i guess where the unit is i can select it but it just stays at the loading screen with the quotes
    Original comment »

    03/08/09

    Reply from TW Rehab:

    Sorry to hear that, we're looking into this one but for now you might want to try turning down video and resolution as this sometimes helps.
    We hope to have a a fix for this shortly.
  4. avatar

    talkshowonmute

    User Infostatus offline101 Points

    03/06/09

    Hey, I try to load battles, campaign etc. in Empire: Total War, and the loading screen stops halfway and won't let me do anything. Sometimes I hear nothing, other times I hear the campaign map music but it just stays at the loading screen. I've checked and rechecked specs and I know I've got what it needs. Any advice?

    03/08/09

    Reply from TW Rehab:

    Hi,

    Thanks for tkaing the time to point this out, we're looking into this issue as its an old problem that was fixed since the demo code was completed. Therefore we'll look into how its happening again for a small amount of people. If you havn't tried reducing your video settings, try that and see if it helps. Additionally, defragmenting your hardrive can make a difference as this issue used to be caused by a lack of available memory or data access times.

    Kind regards,
    Kieran
  5. avatar

    hrojim

    User Infostatus offline101 Points

    03/05/09

    Hello Kieran,

    I asked about the release dates for Japan, Hong Kong and Korea. Its midnight here and I am shutting down but I plan on checking when I wake. Could you post the answer here (so I dont have to scan the entire forum for the answer - have to work).. Would really appreciate it.

    Thanks
    Jim

    03/08/09

    Reply from TW Rehab:

    Hi,

    I've spoken to SEGA about this and Empire is indeed availalbe in Korea, but not yet in Japan. If you're unable to find it via a Korean retailer then I can investigate further and try to isolate who is selling it there.

    Kind regards,
    Kieran
1
2
3
4
5
7
8
Jump